summaryrefslogtreecommitdiffstats
path: root/tv/2configs/hw/x220.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/hw/x220.nix')
-rw-r--r--tv/2configs/hw/x220.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/tv/2configs/hw/x220.nix b/tv/2configs/hw/x220.nix
index aadfc669..ecbb84a4 100644
--- a/tv/2configs/hw/x220.nix
+++ b/tv/2configs/hw/x220.nix
@@ -1,4 +1,6 @@
-{ config, pkgs, ... }:
+{ config, pkgs, ... }: let
+ lib = import <stockholm/lib>;
+in
{
imports = [
../smartd.nix
@@ -74,4 +76,7 @@
services.xserver = {
videoDriver = "intel";
};
+
+ tv.hw.screens.primary.width = lib.mkDefault 1366;
+ tv.hw.screens.primary.height = lib.mkDefault 768;
}