summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index 9cc74066..e16f172e 100644
--- a/shell.nix
+++ b/shell.nix
@@ -62,8 +62,6 @@
export target_path="$(echo $target_object | ${pkgs.jq}/bin/jq -r .path)"
export target_local="$(echo $target_object | ${pkgs.jq}/bin/jq -r .local)"
- export qtarget="$target_user@$target_host:$target_port$target_path"
-
if \test "''${using_proxy-}" != true; then
${init.env.populate}
if \test "$target_local" != true; then
@@ -104,7 +102,9 @@
-I nixos-config="$config" \
-E 'with import <stockholm>; config.krebs.build.source' \
|
- ${spkgs.populate}/bin/populate "$qtarget" >&2
+ ${spkgs.populate}/bin/populate \
+ "$target_user@$target_host:$target_port$target_path" \
+ >&2
'';
proxy = pkgs.writeScript "init.env.proxy" /* sh */ ''
#! ${pkgs.dash}/bin/dash