summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index bfdf1b3c..3695ed3a 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,11 @@
let
lib = import ./lib;
- pkgs = import <nixpkgs> { overlays = [(import ./krebs/5pkgs)]; };
+ pkgs = import <nixpkgs> {
+ overlays = [
+ (import ./krebs/5pkgs)
+ (import ./submodules/nix-writers/pkgs)
+ ];
+ };
in pkgs.stdenv.mkDerivation {
name = "stockholm";