summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2018-06-19 21:23:35 +0200
committertv <tv@krebsco.de>2018-06-19 23:56:22 +0200
commit1665703c4562ca454e5aafd62105715fb8561238 (patch)
tree43b55a7aa94536f7aa53c1da6404fe6dae853eca /shell.nix
parentc19baeee138f9455ef570e609c045d312d6cc0f4 (diff)
nix-writers: init submodule
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index bfdf1b3c..3695ed3a 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,6 +1,11 @@
let
lib = import ./lib;
- pkgs = import <nixpkgs> { overlays = [(import ./krebs/5pkgs)]; };
+ pkgs = import <nixpkgs> {
+ overlays = [
+ (import ./krebs/5pkgs)
+ (import ./submodules/nix-writers/pkgs)
+ ];
+ };
in pkgs.stdenv.mkDerivation {
name = "stockholm";