summaryrefslogtreecommitdiffstats
path: root/old/modules/lass/bitcoin.nix
diff options
context:
space:
mode:
Diffstat (limited to 'old/modules/lass/bitcoin.nix')
-rw-r--r--old/modules/lass/bitcoin.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/old/modules/lass/bitcoin.nix b/old/modules/lass/bitcoin.nix
new file mode 100644
index 00000000..d3bccbf5
--- /dev/null
+++ b/old/modules/lass/bitcoin.nix
@@ -0,0 +1,17 @@
+{ config, pkgs, ... }:
+
+{
+ environment.systemPackages = with pkgs; [
+ electrum
+ ];
+
+ users.extraUsers = {
+ bitcoin = {
+ name = "bitcoin";
+ description = "user for bitcoin stuff";
+ home = "/home/bitcoin";
+ useDefaultShell = true;
+ createHome = true;
+ };
+ };
+}