summaryrefslogtreecommitdiffstats
path: root/old/modules/lass/bitcoin.nix
diff options
context:
space:
mode:
authortv <tv@shackspace.de>2015-07-11 19:44:12 +0200
committertv <tv@shackspace.de>2015-07-11 19:44:12 +0200
commit2bc5c58d85990e483af8fde57ed5f2442351b69c (patch)
tree94cd29e6a98f1ce6228104055d0550e318242290 /old/modules/lass/bitcoin.nix
parentc5fcda1390afaba71133b2ee6ac1ddd0f559ef8c (diff)
move old stuff
Diffstat (limited to 'old/modules/lass/bitcoin.nix')
-rw-r--r--old/modules/lass/bitcoin.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/old/modules/lass/bitcoin.nix b/old/modules/lass/bitcoin.nix
new file mode 100644
index 00000000..d3bccbf5
--- /dev/null
+++ b/old/modules/lass/bitcoin.nix
@@ -0,0 +1,17 @@
+{ config, pkgs, ... }:
+
+{
+ environment.systemPackages = with pkgs; [
+ electrum
+ ];
+
+ users.extraUsers = {
+ bitcoin = {
+ name = "bitcoin";
+ description = "user for bitcoin stuff";
+ home = "/home/bitcoin";
+ useDefaultShell = true;
+ createHome = true;
+ };
+ };
+}