summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/monit.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/3modules/monit.nix')
-rw-r--r--krebs/3modules/monit.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/3modules/monit.nix b/krebs/3modules/monit.nix
index 4d4066ae..cc4a1b20 100644
--- a/krebs/3modules/monit.nix
+++ b/krebs/3modules/monit.nix
@@ -49,10 +49,10 @@ let
type = with types; attrsOf (submodule {
options = {
test = mkOption {
- type = path;
+ type = either path str;
};
alarm = mkOption {
- type = path;
+ type = either path str;
};
interval = mkOption {
type = str;