summaryrefslogtreecommitdiffstats
path: root/tests/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/default.nix')
-rw-r--r--tests/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/default.nix b/tests/default.nix
index 14b7a19..525f936 100644
--- a/tests/default.nix
+++ b/tests/default.nix
@@ -1,5 +1,5 @@
{ makeTest ? import <nixpkgs/nixos/tests/make-test-python.nix>
-, pkgs ? (import <nixpkgs> {})
+, pkgs ? (import <nixpkgs> { })
}@args:
let
lib = pkgs.lib;
@@ -12,4 +12,5 @@ let
);
allTests = lib.genAttrs (allTestFilenames) (test: import (./. + "/${test}.nix") { inherit makeDiskoTest; });
-in allTests
+in
+allTests