summaryrefslogtreecommitdiffstats
path: root/tests/default.nix
diff options
context:
space:
mode:
authorJörg Thalheim <joerg@thalheim.io>2022-08-26 08:41:58 +0200
committerJörg Thalheim <joerg@thalheim.io>2022-08-26 08:41:58 +0200
commit69f1337980756fe4ac001cadce7760e7b06c75da (patch)
tree815639ea1fa5a844f1e5fdc20010c3fbd4118e61 /tests/default.nix
parent1ac0e76b15a3b13c83d25a78b32dee4070a584b7 (diff)
fix inconsistent indentation with nixpkgs-fmt
Diffstat (limited to 'tests/default.nix')
-rw-r--r--tests/default.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/default.nix b/tests/default.nix
index 14b7a19..525f936 100644
--- a/tests/default.nix
+++ b/tests/default.nix
@@ -1,5 +1,5 @@
{ makeTest ? import <nixpkgs/nixos/tests/make-test-python.nix>
-, pkgs ? (import <nixpkgs> {})
+, pkgs ? (import <nixpkgs> { })
}@args:
let
lib = pkgs.lib;
@@ -12,4 +12,5 @@ let
);
allTests = lib.genAttrs (allTestFilenames) (test: import (./. + "/${test}.nix") { inherit makeDiskoTest; });
-in allTests
+in
+allTests