summaryrefslogtreecommitdiffstats
path: root/shared/1systems/test-centos6.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shared/1systems/test-centos6.nix')
-rw-r--r--shared/1systems/test-centos6.nix30
1 files changed, 30 insertions, 0 deletions
diff --git a/shared/1systems/test-centos6.nix b/shared/1systems/test-centos6.nix
new file mode 100644
index 00000000..a8b5f9b9
--- /dev/null
+++ b/shared/1systems/test-centos6.nix
@@ -0,0 +1,30 @@
+{ config, lib, pkgs, ... }:
+
+let
+ inherit (lib) head;
+
+ ip = "168.235.148.52";
+ gw = "168.235.148.1";
+in {
+ imports = [
+ ../2configs/base.nix
+ ../2configs/os-templates/CAC-CentOS-6.5-64bit.nix
+ {
+ networking.interfaces.enp11s0.ip4 = [
+ {
+ address = ip;
+ prefixLength = 24;
+ }
+ ];
+ networking.defaultGateway = gw;
+ networking.nameservers = [
+ "8.8.8.8"
+ ];
+ }
+ {
+ sound.enable = false;
+ }
+ ];
+
+ krebs.build.host = config.krebs.hosts.test-centos6;
+}