summaryrefslogtreecommitdiffstats
path: root/lass/1systems/mors.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/mors.nix')
-rw-r--r--lass/1systems/mors.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/lass/1systems/mors.nix b/lass/1systems/mors.nix
index 228c76e2..2f429994 100644
--- a/lass/1systems/mors.nix
+++ b/lass/1systems/mors.nix
@@ -67,6 +67,16 @@ with config.krebs.lib;
'';
};
}
+ {
+ krebs.nginx = {
+ enable = true;
+ servers.default.locations = [
+ (nameValuePair "~ ^/~(.+?)(/.*)?\$" ''
+ alias /home/$1/public_html$2;
+ '')
+ ];
+ };
+ }
];
krebs.build.host = config.krebs.hosts.mors;