summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/default.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2021-05-20 11:08:58 +0200
committertv <tv@krebsco.de>2021-05-20 11:08:58 +0200
commit5460255668f43ad1486c6ce0261aebe06d64857a (patch)
tree75e4f4b71c5636bb405b9ddbb30fdbeeffb4eced /makefu/2configs/home/ham/default.nix
parenta5d9c02a937f577c0dc25b8e46142f9c9b1db534 (diff)
parentda975042c505a2fa693677cbd10d8245c17b3570 (diff)
Merge remote-tracking branch 'prism/master'
Diffstat (limited to 'makefu/2configs/home/ham/default.nix')
-rw-r--r--makefu/2configs/home/ham/default.nix21
1 files changed, 13 insertions, 8 deletions
diff --git a/makefu/2configs/home/ham/default.nix b/makefu/2configs/home/ham/default.nix
index ee3b6242..11894906 100644
--- a/makefu/2configs/home/ham/default.nix
+++ b/makefu/2configs/home/ham/default.nix
@@ -33,7 +33,8 @@ in {
./automation/firetv_restart.nix
./automation/light_buttons.nix
./automation/wohnzimmer_rf_fernbedienung.nix
- ./automation/giesskanne.nix
+ #./automation/giesskanne.nix
+ ./automation/pflanzen_giessen_erinnerung.nix
#./automation/urlaub.nix
./automation/moodlight.nix
@@ -48,7 +49,9 @@ in {
})).override {
extraPackages = p: [
(p.callPackage ./deps/dwdwfsapi.nix {})
- (p.callPackage ./deps/pykodi.nix {}) ];
+ (p.callPackage ./signal-rest/pkg.nix {})
+ #(p.callPackage ./deps/pykodi.nix {})
+ ];
};
config = {
@@ -103,11 +106,11 @@ in {
# (builtins.readFile <secrets/hass/telegram-bot.json>))
#];
notify = [
- {
- platform = "kodi";
- name = "Kodi Wohnzimmer";
- host = firetv_stick;
- }
+ #{
+ # platform = "kodi";
+ # name = "Kodi Wohnzimmer";
+ # host = firetv_stick;
+ #}
{
platform = "nfandroidtv";
name = "FireTV Wohnzimmer";
@@ -166,8 +169,10 @@ in {
};
#binary_sensor =
# flurlicht.binary_sensor;
+
sensor = [
- { platform = "speedtest";
+ { platform = "speedtestdotnet";
+ scan_interval.hours = 6;
monitored_conditions = [ "ping" "download" "upload" ];
}
# https://www.home-assistant.io/cookbook/automation_for_rainy_days/