summaryrefslogtreecommitdiffstats
path: root/lass/2configs/backups.nix
diff options
context:
space:
mode:
authorlassulus <lass@aidsballs.de>2016-04-27 12:47:53 +0200
committerlassulus <lass@aidsballs.de>2016-04-27 12:47:53 +0200
commit85a8e38057d3b9aaa2efb8eb39f2360a066bf898 (patch)
tree2c738a01f9ebc8bb00f3bd98df17c2215cf717f5 /lass/2configs/backups.nix
parent2067d4efe941439d8ead5a452b20e96905bea020 (diff)
l 2 backups: add helios backup plans
Diffstat (limited to 'lass/2configs/backups.nix')
-rw-r--r--lass/2configs/backups.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/lass/2configs/backups.nix b/lass/2configs/backups.nix
index 81dd14eb..7d3046d4 100644
--- a/lass/2configs/backups.nix
+++ b/lass/2configs/backups.nix
@@ -107,5 +107,29 @@ with config.krebs.lib;
dst = { host = config.krebs.hosts.uriel; path = "/bku/mors-home"; };
startAt = "05:00";
};
+ dishfire-http-helios = {
+ method = "pull";
+ src = { host = config.krebs.hosts.dishfire; path = "/srv/http"; };
+ dst = { host = config.krebs.hosts.helios; path = "/bku/dishfire-http"; };
+ startAt = "12:00";
+ };
+ dishfire-sql-helios = {
+ method = "pull";
+ src = { host = config.krebs.hosts.dishfire; path = "/bku/sql_dumps"; };
+ dst = { host = config.krebs.hosts.helios; path = "/bku/dishfire-sql"; };
+ startAt = "12:15";
+ };
+ prism-sql-helios = {
+ method = "pull";
+ src = { host = config.krebs.hosts.prism; path = "/bku/sql_dumps"; };
+ dst = { host = config.krebs.hosts.helios; path = "/bku/prism-sql_dumps"; };
+ startAt = "12:30";
+ };
+ prism-http-helios = {
+ method = "pull";
+ src = { host = config.krebs.hosts.prism; path = "/srv/http"; };
+ dst = { host = config.krebs.hosts.helios; path = "/bku/prism-http"; };
+ startAt = "12:45";
+ };
};
}