summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/haskell/blessings.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2021-10-23 12:10:26 +0200
committerlassulus <lassulus@lassul.us>2021-10-23 12:10:26 +0200
commitf6ef5250491d8eb9a67389a527cc829efbb46f22 (patch)
tree4c138cfd71676c3ec17b418b6b3287d58d105689 /krebs/5pkgs/haskell/blessings.nix
parent1ea95b68f4cfeb85f4539a87797b120fca19e9d4 (diff)
parent1630aafe6d64f56df49c0259962d78b5913e96af (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'krebs/5pkgs/haskell/blessings.nix')
-rw-r--r--krebs/5pkgs/haskell/blessings.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/haskell/blessings.nix b/krebs/5pkgs/haskell/blessings.nix
index 00299ca6..2176db2f 100644
--- a/krebs/5pkgs/haskell/blessings.nix
+++ b/krebs/5pkgs/haskell/blessings.nix
@@ -1,4 +1,4 @@
-{ mkDerivation, base, fetchgit, hspec, QuickCheck, stdenv, stockholm, text }:
+{ mkDerivation, base, fetchgit, hspec, QuickCheck, lib, stockholm, text }:
with stockholm.lib;
let
@@ -24,5 +24,5 @@ in mkDerivation {
testHaskellDepends = [ base hspec QuickCheck ];
doHaddock = false;
# WTFPL is the true license, which is unknown to cabal.
- license = stdenv.lib.licenses.wtfpl;
+ license = lib.licenses.wtfpl;
}