summaryrefslogtreecommitdiffstats
path: root/krebs/4lib/shell.nix
diff options
context:
space:
mode:
authorlassulus <lass@aidsballs.de>2015-10-01 14:48:51 +0200
committerlassulus <lass@aidsballs.de>2015-10-01 14:48:51 +0200
commit4bacf702b0112a82eb2a4a21ee41c6f11337e8dc (patch)
treedc2f0e90f9336ba224384c81376ea0c2af2634c0 /krebs/4lib/shell.nix
parenta34de6743a44760d21589d4e1a154ccc5c621420 (diff)
parent3384dd0a5578cc3a26dd076669dd264f5ae9f008 (diff)
Merge branch 'tv'
Diffstat (limited to 'krebs/4lib/shell.nix')
-rw-r--r--krebs/4lib/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/krebs/4lib/shell.nix b/krebs/4lib/shell.nix
index 2a6da5c1..5910adac 100644
--- a/krebs/4lib/shell.nix
+++ b/krebs/4lib/shell.nix
@@ -6,7 +6,7 @@ with lib;
rec {
escape =
let
- isSafeChar = c: match "[-./0-9_a-zA-Z]" c != null;
+ isSafeChar = c: match "[-+./0-9:=A-Z_a-z]" c != null;
in
stringAsChars (c:
if isSafeChar c then c