summaryrefslogtreecommitdiffstats
path: root/tests/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/default.nix')
-rw-r--r--tests/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/default.nix b/tests/default.nix
index c10cf76..c7c15a5 100644
--- a/tests/default.nix
+++ b/tests/default.nix
@@ -20,7 +20,7 @@ let
(lib.attrNames (builtins.readDir ./.))
);
- allTests = lib.genAttrs (allTestFilenames) (test: import (./. + "/${test}.nix") { inherit makeDiskoTest; }) //
+ allTests = lib.genAttrs (allTestFilenames) (test: import (./. + "/${test}.nix") { inherit makeDiskoTest pkgs; }) //
evalTest "lvm-luks-example" ../example/config.nix // {
standalone = (pkgs.nixos [ ../example/stand-alone/configuration.nix ]).config.system.build.toplevel;
};