summaryrefslogtreecommitdiffstats
path: root/ci.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ci.nix')
-rw-r--r--ci.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/ci.nix b/ci.nix
index cdb3198..3c49ab1 100644
--- a/ci.nix
+++ b/ci.nix
@@ -3,6 +3,6 @@ let
in {
test = pkgs.writeScript "test" ''
#!/bin/sh
- nix-build "${toString ./tests/test.nix}";
+ nix-build "${toString ./tests}";
'';
}