summaryrefslogtreecommitdiffstats
path: root/flake.nix
diff options
context:
space:
mode:
authorJörg Thalheim <Mic92@users.noreply.github.com>2022-08-26 14:59:28 +0100
committerGitHub <noreply@github.com>2022-08-26 14:59:28 +0100
commitadf901d58155ca268d15351fff164d3ef38a0890 (patch)
treec6057a3d362e06742073b35d4c11db7ee9a0a820 /flake.nix
parent6b0b20da18cdffd09f04faee7128c557bcb9f054 (diff)
parent9bb4aec9640cbc30e241c267158e506278862b5e (diff)
Merge pull request #27 from nix-community/zfs
zfs, lvm raid, btrfs subvolumes support & some fixups
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/flake.nix b/flake.nix
index 3e7263a..488933d 100644
--- a/flake.nix
+++ b/flake.nix
@@ -9,11 +9,11 @@
};
checks.x86_64-linux = let
pkgs = nixpkgs.legacyPackages.x86_64-linux;
- in {
+ in
# Run tests: nix flake check -L
- nixos-test = pkgs.callPackage ./tests/test.nix {
+ import ./tests {
+ inherit pkgs;
makeTest = import (pkgs.path + "/nixos/tests/make-test-python.nix");
};
- };
};
}