summaryrefslogtreecommitdiffstats
path: root/env.nix
diff options
context:
space:
mode:
Diffstat (limited to 'env.nix')
-rw-r--r--env.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/env.nix b/env.nix
new file mode 100644
index 0000000..0309daa
--- /dev/null
+++ b/env.nix
@@ -0,0 +1,12 @@
+with import <nixpkgs> {}; {
+ env = stdenv.mkDerivation {
+ name = "playlist-tools";
+ buildInputs = [
+ sox
+ pypyPackages.youtube-dl-light
+ ffmpeg
+ vorbisgain
+ ];
+ SSL_CERT_FILE="/etc/ssl/certs/ca-bundle.crt";
+ };
+}