summaryrefslogtreecommitdiffstats
path: root/tv/5pkgs/xmonad-tv/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/5pkgs/xmonad-tv/default.nix')
-rw-r--r--tv/5pkgs/xmonad-tv/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tv/5pkgs/xmonad-tv/default.nix b/tv/5pkgs/xmonad-tv/default.nix
index c6a622bd..5ac8f837 100644
--- a/tv/5pkgs/xmonad-tv/default.nix
+++ b/tv/5pkgs/xmonad-tv/default.nix
@@ -132,7 +132,7 @@ spawnRootTerm :: X ()
spawnRootTerm =
forkFile
urxvtcPath
- ["-name", "root-urxvt", "-e", "/var/setuid-wrappers/su", "-"]
+ ["-name", "root-urxvt", "-e", "/run/wrappers/bin/su", "-"]
Nothing
spawnTermAt :: String -> X ()
@@ -143,7 +143,7 @@ spawnTermAt ws = do
myKeys :: XConfig Layout -> Map (KeyMask, KeySym) (X ())
myKeys conf = Map.fromList $
- [ ((_4 , xK_Escape ), forkFile "/var/setuid-wrappers/slock" [] Nothing)
+ [ ((_4 , xK_Escape ), forkFile "/run/wrappers/bin/slock" [] Nothing)
, ((_4S , xK_c ), kill)
, ((_4 , xK_x ), chooseAction spawnTermAt)