summaryrefslogtreecommitdiffstats
path: root/tv/2configs/xserver/xserver.conf.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/xserver/xserver.conf.nix')
-rw-r--r--tv/2configs/xserver/xserver.conf.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tv/2configs/xserver/xserver.conf.nix b/tv/2configs/xserver/xserver.conf.nix
index 6f34e015..99038e5f 100644
--- a/tv/2configs/xserver/xserver.conf.nix
+++ b/tv/2configs/xserver/xserver.conf.nix
@@ -9,15 +9,15 @@ in
pkgs.stdenv.mkDerivation {
name = "xserver.conf";
- xfs = optionalString (cfg.useXFS != false)
- ''FontPath "${toString cfg.useXFS}"'';
+ fontPath = optionalString (cfg.fontPath != null)
+ ''FontPath "${toString cfg.fontPath}"'';
inherit (cfg) config;
buildCommand =
''
echo 'Section "Files"' >> $out
- echo $xfs >> $out
+ echo $fontPath >> $out
for i in ${toString config.fonts.fonts}; do
if test "''${i:0:''${#NIX_STORE}}" == "$NIX_STORE"; then