summaryrefslogtreecommitdiffstats
path: root/tv/2configs/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/vim.nix')
-rw-r--r--tv/2configs/vim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tv/2configs/vim.nix b/tv/2configs/vim.nix
index 8b83b050..b534c3f4 100644
--- a/tv/2configs/vim.nix
+++ b/tv/2configs/vim.nix
@@ -4,7 +4,7 @@ with import <stockholm/lib>;
let {
body = {
environment.systemPackages = [
- vim
+ vim-wrapper
];
environment.etc.vimrc.source = vimrc;
@@ -297,7 +297,7 @@ let {
alldirs = attrValues dirs ++ map dirOf (attrValues files);
in unique (sort lessThan alldirs);
- vim = pkgs.concat "vim" [
+ vim-wrapper = pkgs.concat "vim" [
pkgs.vim_configurable
(pkgs.writeDashBin "vim" ''
set -efu