summaryrefslogtreecommitdiffstats
path: root/tv/2configs/smartd.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/smartd.nix')
-rw-r--r--tv/2configs/smartd.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/tv/2configs/smartd.nix b/tv/2configs/smartd.nix
new file mode 100644
index 00000000..9c4d8b2d
--- /dev/null
+++ b/tv/2configs/smartd.nix
@@ -0,0 +1,17 @@
+{ config, pkgs, ... }:
+
+{
+ services.smartd = {
+ enable = true;
+ devices = [
+ {
+ device = "DEVICESCAN";
+ options = toString [
+ "-a"
+ "-m ${config.krebs.users.tv.mail}"
+ "-s (O/../.././09|S/../.././04|L/../../6/05)"
+ ];
+ }
+ ];
+ };
+}