summaryrefslogtreecommitdiffstats
path: root/tv/2configs/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/2configs/git.nix')
-rw-r--r--tv/2configs/git.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/tv/2configs/git.nix b/tv/2configs/git.nix
index da9f7062..401cf5f4 100644
--- a/tv/2configs/git.nix
+++ b/tv/2configs/git.nix
@@ -58,12 +58,13 @@ let
make-public-repo = name: { desc ? null, ... }: {
inherit name desc;
public = true;
- hooks = optionalAttrs (config.krebs.build.host.name == "cd") {
+ hooks = {
post-receive = git.irc-announce {
# TODO make nick = config.krebs.build.host.name the default
nick = config.krebs.build.host.name;
channel = "#retiolum";
server = "cd.retiolum";
+ verbose = config.krebs.build.host.name == "cd";
};
};
};