summaryrefslogtreecommitdiffstats
path: root/tv/1systems/querel/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tv/1systems/querel/config.nix')
-rw-r--r--tv/1systems/querel/config.nix24
1 files changed, 12 insertions, 12 deletions
diff --git a/tv/1systems/querel/config.nix b/tv/1systems/querel/config.nix
index 41253cfb..44c7685e 100644
--- a/tv/1systems/querel/config.nix
+++ b/tv/1systems/querel/config.nix
@@ -21,19 +21,19 @@ with import <stockholm/lib>;
systemd-boot.enable = true;
};
- environment.systemPackages = with pkgs; [
- firefoxWrapper
- gimp
- kate
- libreoffice
- (pkgs.pidgin-with-plugins.override {
- plugins = [ pkgs.pidginotr ];
+ environment.systemPackages = [
+ pkgs.firefox
+ pkgs.gimp
+ pkgs.kate
+ pkgs.libreoffice
+ (pkgs.pidgin.override {
+ plugins = [ pkgs.pidgin-otr ];
})
- sxiv
- texlive.combined.scheme-full
- vim
- xsane
- zathura
+ pkgs.sxiv
+ pkgs.texlive.combined.scheme-full
+ pkgs.vim
+ pkgs.xsane
+ pkgs.zathura
];
fileSystems = {