summaryrefslogtreecommitdiffstats
path: root/shared/1systems/test-centos6/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shared/1systems/test-centos6/config.nix')
-rw-r--r--shared/1systems/test-centos6/config.nix30
1 files changed, 30 insertions, 0 deletions
diff --git a/shared/1systems/test-centos6/config.nix b/shared/1systems/test-centos6/config.nix
new file mode 100644
index 00000000..a81ff7c5
--- /dev/null
+++ b/shared/1systems/test-centos6/config.nix
@@ -0,0 +1,30 @@
+{ config, lib, pkgs, ... }:
+
+let
+ inherit (lib) head;
+
+ ip = "168.235.148.52";
+ gw = "168.235.148.1";
+in {
+ imports = [
+ <stockholm/shared>
+ <stockholm/shared/2configs/os-templates/CAC-CentOS-6.5-64bit.nix>
+ {
+ networking.interfaces.enp11s0.ip4 = [
+ {
+ address = ip;
+ prefixLength = 24;
+ }
+ ];
+ networking.defaultGateway = gw;
+ networking.nameservers = [
+ "8.8.8.8"
+ ];
+ }
+ {
+ sound.enable = false;
+ }
+ ];
+
+ krebs.build.host = config.krebs.hosts.test-centos6;
+}