summaryrefslogtreecommitdiffstats
path: root/old/modules/tv/base.nix
diff options
context:
space:
mode:
Diffstat (limited to 'old/modules/tv/base.nix')
-rw-r--r--old/modules/tv/base.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/old/modules/tv/base.nix b/old/modules/tv/base.nix
new file mode 100644
index 00000000..94f3609c
--- /dev/null
+++ b/old/modules/tv/base.nix
@@ -0,0 +1,16 @@
+{ config, pkgs, ... }:
+
+{
+ time.timeZone = "Europe/Berlin";
+
+ # TODO check if both are required:
+ nix.chrootDirs = [ "/etc/protocols" pkgs.iana_etc.outPath ];
+
+ nix.trustedBinaryCaches = [
+ "https://cache.nixos.org"
+ "http://cache.nixos.org"
+ "http://hydra.nixos.org"
+ ];
+
+ nix.useChroot = true;
+}