summaryrefslogtreecommitdiffstats
path: root/makefu/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/source.nix')
-rw-r--r--makefu/source.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/makefu/source.nix b/makefu/source.nix
index 474f7e15..6b32a1b4 100644
--- a/makefu/source.nix
+++ b/makefu/source.nix
@@ -8,6 +8,7 @@ host@{ name,
, musnix ? false
, python ? false
, unstable ? false #unstable channel checked out
+, mic92 ? false
}:
let
builder = if getEnv "dummy_secrets" == "true"
@@ -85,5 +86,12 @@ in
};
})
+ (mkIf ( mic92 ) {
+ mic92.git = {
+ url = https://github.com/Mic92/dotfiles/;
+ ref = "48a1f49";
+ };
+ })
+
override
]