summaryrefslogtreecommitdiffstats
path: root/makefu/5pkgs/rutorrent/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/5pkgs/rutorrent/default.nix')
-rw-r--r--makefu/5pkgs/rutorrent/default.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/makefu/5pkgs/rutorrent/default.nix b/makefu/5pkgs/rutorrent/default.nix
new file mode 100644
index 00000000..5a225955
--- /dev/null
+++ b/makefu/5pkgs/rutorrent/default.nix
@@ -0,0 +1,15 @@
+{ pkgs, ... }:
+pkgs.stdenv.mkDerivation {
+ name = "rutorrent-src-3.7";
+ src = pkgs.fetchFromGitHub {
+ owner = "Novik";
+ repo = "rutorrent";
+ rev = "b727523a153454d4976f04b0c47336ae57cc50d5";
+ sha256 = "0s5wa0jnck781amln9c2p4pc0i5mq3j5693ra151lnwhz63aii4a";
+ };
+
+ phases = [ "installPhase" ];
+ installPhase = ''
+ cp -r $src $out
+ '';
+}