summaryrefslogtreecommitdiffstats
path: root/makefu/5pkgs/kalauerbot/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/5pkgs/kalauerbot/default.nix')
-rw-r--r--makefu/5pkgs/kalauerbot/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/makefu/5pkgs/kalauerbot/default.nix b/makefu/5pkgs/kalauerbot/default.nix
index f8ad7c12..42de86d5 100644
--- a/makefu/5pkgs/kalauerbot/default.nix
+++ b/makefu/5pkgs/kalauerbot/default.nix
@@ -1,4 +1,4 @@
-{ stdenv, python3, fetchgit }:
+{ stdenv, lib, python3, fetchgit }:
python3.pkgs.buildPythonPackage rec {
name = "kalauerbot";
rev = "f244b35";
@@ -9,12 +9,12 @@ rev = "f244b35";
};
propagatedBuildInputs = with python3.pkgs;[
(callPackage ./python-matrixbot.nix {
- matrix-client = (stdenv.lib.overrideDerivation matrix-client (self: {
+ matrix-client = (lib.overrideDerivation matrix-client (self: {
patches = [ ./badsync.patch ];
}));
})
- (stdenv.lib.overrideDerivation googletrans (self: {
+ (lib.overrideDerivation googletrans (self: {
patches = [ ./translate.patch ];
}))
];