summaryrefslogtreecommitdiffstats
path: root/makefu/5pkgs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/5pkgs/default.nix')
-rw-r--r--makefu/5pkgs/default.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/makefu/5pkgs/default.nix b/makefu/5pkgs/default.nix
index 390c13ff..d1aec70c 100644
--- a/makefu/5pkgs/default.nix
+++ b/makefu/5pkgs/default.nix
@@ -20,6 +20,10 @@ with super.lib; with builtins; let
(filterAttrs (_: eq "directory") (readDir path));
in {
+ quodlibet = super.pkgs.stdenv.lib.overrideDerivation super.quodlibet (old: {
+ patches = [ ./custom/quodlibet/single-digit-discnumber.patch
+ ./custom/quodlibet/remove-override-warning.patch ];
+ });
alsa-hdspconf = callPackage ./custom/alsa-tools { alsaToolTarget="hdspconf";};
alsa-hdspmixer = callPackage ./custom/alsa-tools { alsaToolTarget="hdspmixer";};
alsa-hdsploader = callPackage ./custom/alsa-tools { alsaToolTarget="hdsploader";};