summaryrefslogtreecommitdiffstats
path: root/makefu/5pkgs/custom
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/5pkgs/custom')
-rw-r--r--makefu/5pkgs/custom/alsa-tools/default.nix6
-rw-r--r--makefu/5pkgs/custom/qcma/default.nix12
2 files changed, 9 insertions, 9 deletions
diff --git a/makefu/5pkgs/custom/alsa-tools/default.nix b/makefu/5pkgs/custom/alsa-tools/default.nix
index 5134c10e..386b0870 100644
--- a/makefu/5pkgs/custom/alsa-tools/default.nix
+++ b/makefu/5pkgs/custom/alsa-tools/default.nix
@@ -1,4 +1,4 @@
-{stdenv,alsaToolTarget,fetchurl, alsaLib, ncurses, fltk13, gtk3}:
+{stdenv, lib, alsaToolTarget,fetchurl, alsaLib, ncurses, fltk13, gtk3}:
stdenv.mkDerivation rec {
name = "alsa-${alsaToolTarget}-${version}";
@@ -20,7 +20,7 @@ stdenv.mkDerivation rec {
homepage = http://www.alsa-project.org/;
description = "ALSA tools - ${name}";
- platforms = stdenv.lib.platforms.linux;
- maintainers = [ stdenv.lib.maintainers.makefu ];
+ platforms = lib.platforms.linux;
+ maintainers = [ lib.maintainers.makefu ];
};
}
diff --git a/makefu/5pkgs/custom/qcma/default.nix b/makefu/5pkgs/custom/qcma/default.nix
index dfb57c88..670822f3 100644
--- a/makefu/5pkgs/custom/qcma/default.nix
+++ b/makefu/5pkgs/custom/qcma/default.nix
@@ -22,9 +22,9 @@ let
meta = {
description = "Content Manager Assistant for the PS Vita";
homepage = https://github.com/codestation/qcma;
- license = stdenv.lib.licenses.gpl2;
- platforms = stdenv.lib.platforms.linux;
- maintainers = with stdenv.lib.maintainers; [ makefu ];
+ license = lib.licenses.gpl2;
+ platforms = lib.platforms.linux;
+ maintainers = with lib.maintainers; [ makefu ];
};
};
in stdenv.mkDerivation rec {
@@ -50,8 +50,8 @@ in stdenv.mkDerivation rec {
meta = {
description = "Content Manager Assistant for the PS Vita";
homepage = https://github.com/codestation/qcma;
- license = stdenv.lib.licenses.gpl2;
- platforms = stdenv.lib.platforms.linux;
- maintainers = with stdenv.lib.maintainers; [ makefu ];
+ license = lib.licenses.gpl2;
+ platforms = lib.platforms.linux;
+ maintainers = with lib.maintainers; [ makefu ];
};
}