summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/tools/steam.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/tools/steam.nix')
-rw-r--r--makefu/2configs/tools/steam.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/makefu/2configs/tools/steam.nix b/makefu/2configs/tools/steam.nix
new file mode 100644
index 00000000..dbe51270
--- /dev/null
+++ b/makefu/2configs/tools/steam.nix
@@ -0,0 +1,10 @@
+{pkgs, ...}:
+{
+ environment.systemPackages = [
+ (pkgs.steam.override {
+ newStdcpp = true;
+ })
+ ];
+ hardware.opengl.driSupport32Bit = true;
+ hardware.pulseaudio.support32Bit = true;
+}