summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/logging/central-stats-client.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/logging/central-stats-client.nix')
-rw-r--r--makefu/2configs/logging/central-stats-client.nix46
1 files changed, 23 insertions, 23 deletions
diff --git a/makefu/2configs/logging/central-stats-client.nix b/makefu/2configs/logging/central-stats-client.nix
index c1365c58..dd6dddda 100644
--- a/makefu/2configs/logging/central-stats-client.nix
+++ b/makefu/2configs/logging/central-stats-client.nix
@@ -1,26 +1,26 @@
{pkgs, config, ...}:
{
- services.collectd = {
+ services.collectd = {
enable = true;
autoLoadPlugin = true;
extraConfig = ''
- Hostname ${config.krebs.build.host.name}
- LoadPlugin load
- LoadPlugin disk
- LoadPlugin memory
- LoadPlugin df
- Interval 30.0
+ Hostname ${config.krebs.build.host.name}
+ LoadPlugin load
+ LoadPlugin disk
+ LoadPlugin memory
+ LoadPlugin df
+ Interval 30.0
- LoadPlugin interface
- <Plugin "interface">
- Interface "*Link"
- Interface "lo"
- Interface "vboxnet*"
- Interface "virbr*"
- IgnoreSelected true
- </Plugin>
+ LoadPlugin interface
+ <Plugin "interface">
+ Interface "*Link"
+ Interface "lo"
+ Interface "vboxnet*"
+ Interface "virbr*"
+ IgnoreSelected true
+ </Plugin>
- LoadPlugin df
+ LoadPlugin df
<Plugin "df">
MountPoint "/nix/store"
# MountPoint "/run*"
@@ -41,15 +41,15 @@
FSType "devpts"
FSType "devtmpfs"
MountPoint "/var/lib/docker/devicemapper"
- IgnoreSelected true
+ IgnoreSelected true
</Plugin>
- LoadPlugin cpu
- <Plugin cpu>
- ReportByCpu true
- ReportByState true
- ValuesPercentage true
- </Plugin>
+ LoadPlugin cpu
+ <Plugin cpu>
+ ReportByCpu true
+ ReportByState true
+ ValuesPercentage true
+ </Plugin>
LoadPlugin network
<Plugin "network">