summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/light/tint_arbeitszimmer.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/home/ham/light/tint_arbeitszimmer.nix')
-rw-r--r--makefu/2configs/home/ham/light/tint_arbeitszimmer.nix13
1 files changed, 8 insertions, 5 deletions
diff --git a/makefu/2configs/home/ham/light/tint_arbeitszimmer.nix b/makefu/2configs/home/ham/light/tint_arbeitszimmer.nix
index 37c961ad..4ae91ac5 100644
--- a/makefu/2configs/home/ham/light/tint_arbeitszimmer.nix
+++ b/makefu/2configs/home/ham/light/tint_arbeitszimmer.nix
@@ -11,14 +11,17 @@ let
default_scene_1 = "Solid";
default_color_1 = "Default";
main_color_select_1 = "select.wled_color_palette_4";
- light_group_1 = { entity_id = [ main_light_1 ];};
+ light_group_1.entity_id = [
+ main_light_1
+ ];
# contains only the actually changeable lights
- light_group_2 = { entity_id = [
+ light_group_2.entity_id = [
"light.arbeitszimmer_schrank_dimmer"
- ];
- };
- light_group_3 = { entity_id = [ "light.arbeitszimmer_pflanzenlicht" ]; };
+ ];
+ light_group_3.entity_id = [
+ "light.arbeitszimmer_pflanzenlicht"
+ ];
statecond = cond: { # cond must be a list
condition = "template";