summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home/ham/automation/urlaub.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/2configs/home/ham/automation/urlaub.nix')
-rw-r--r--makefu/2configs/home/ham/automation/urlaub.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/makefu/2configs/home/ham/automation/urlaub.nix b/makefu/2configs/home/ham/automation/urlaub.nix
index c11c589c..7f47c9da 100644
--- a/makefu/2configs/home/ham/automation/urlaub.nix
+++ b/makefu/2configs/home/ham/automation/urlaub.nix
@@ -4,7 +4,10 @@
# "all" lights
let
- schranklicht = "light.wohnzimmer_schrank_osram";
+ schranklicht = [
+ "light.wohnzimmer_schrank_osram"
+ "light.wohnzimmer_komode_osram"
+ ];
weihnachtslicht = "light.wohnzimmer_fenster_lichterkette_licht";
fernsehlicht = "light.wled";
@@ -24,7 +27,7 @@ let
turn_on = entity_id: offset:
# negative offset => before sunset
- { alias = "Turn on ${entity_id} at sunset ${offset}";
+ { alias = "Turn on ${toString entity_id} at sunset ${offset}";
trigger = [
{ platform = "sun"; event = "sunset"; inherit offset; }
];