summaryrefslogtreecommitdiffstats
path: root/makefu/1systems/cake/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'makefu/1systems/cake/config.nix')
-rw-r--r--makefu/1systems/cake/config.nix20
1 files changed, 20 insertions, 0 deletions
diff --git a/makefu/1systems/cake/config.nix b/makefu/1systems/cake/config.nix
new file mode 100644
index 00000000..0630d19a
--- /dev/null
+++ b/makefu/1systems/cake/config.nix
@@ -0,0 +1,20 @@
+{ config, pkgs, ... }:
+{
+ imports = [
+ <stockholm/makefu>
+ # configure your hw:
+ # <stockholm/makefu/2configs/hw/CAC.nix>
+ # <stockholm/makefu/2configs/fs/CAC-CentOS-7-64bit.nix>
+ # <stockholm/makefu/2configs/save-diskspace.nix
+ ];
+ krebs = {
+ enable = true;
+ tinc.retiolum.enable = true;
+ build.host = config.krebs.hosts.cake;
+ };
+ # You want to change these :)
+ boot.loader.grub.device = "/dev/sda";
+ fileSystems."/" = {
+ device = "/dev/sda1";
+ };
+} \ No newline at end of file