summaryrefslogtreecommitdiffstats
path: root/lass/2configs/hass/rooms/nass.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/2configs/hass/rooms/nass.nix')
-rw-r--r--lass/2configs/hass/rooms/nass.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/lass/2configs/hass/rooms/nass.nix b/lass/2configs/hass/rooms/nass.nix
new file mode 100644
index 00000000..163f4fc4
--- /dev/null
+++ b/lass/2configs/hass/rooms/nass.nix
@@ -0,0 +1,10 @@
+{ lib, ... }:
+with import ../lib.nix { inherit lib; };
+
+{
+ lass.hass.config = lib.mkMerge [
+ (detect_movement sensors.movement.nass lights.nass 100)
+ (lightswitch switches.dimmer.nass lights.nass)
+ ];
+}
+