summaryrefslogtreecommitdiffstats
path: root/lass/1systems/styx/config.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/styx/config.nix')
-rw-r--r--lass/1systems/styx/config.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/lass/1systems/styx/config.nix b/lass/1systems/styx/config.nix
index 93d60727..51016926 100644
--- a/lass/1systems/styx/config.nix
+++ b/lass/1systems/styx/config.nix
@@ -31,9 +31,9 @@ with import <stockholm/lib>;
krebs.build.host = config.krebs.hosts.styx;
- krebs.iptables.tables.filter.INPUT.rules = [
- { predicate = "-p tcp --dport ${toString config.services.smokeping.port}"; target = "ACCEPT"; }
- ];
+ networking.firewall.interfaces.int0.allowedTCPPorts = [ config.services.smokeping.port ];
+ networking.firewall.interfaces.retiolum.allowedTCPPorts = [ config.services.smokeping.port ];
+ networking.firewall.interfaces.wiregrill.allowedTCPPorts = [ config.services.smokeping.port ];
krebs.power-action.enable = mkForce false;
services.smokeping = {