summaryrefslogtreecommitdiffstats
path: root/lass/1systems/hilum/disk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/hilum/disk.nix')
-rw-r--r--lass/1systems/hilum/disk.nix43
1 files changed, 0 insertions, 43 deletions
diff --git a/lass/1systems/hilum/disk.nix b/lass/1systems/hilum/disk.nix
deleted file mode 100644
index b5199d43..00000000
--- a/lass/1systems/hilum/disk.nix
+++ /dev/null
@@ -1,43 +0,0 @@
-{ lib, disk, keyFile, ... }:
-{
- disk = {
- main = {
- type = "disk";
- device = disk;
- content = {
- type = "table";
- format = "gpt";
- partitions = [
- {
- name = "boot";
- start = "0";
- end = "1M";
- flags = ["bios_grub"];
- }
- {
- name = "ESP";
- start = "1M";
- end = "50%";
- bootable = true;
- content = {
- type = "filesystem";
- format = "vfat";
- mountpoint = "/boot";
- };
- }
- {
- name = "root";
- start = "50%";
- end = "100%";
- content = {
- type = "filesystem";
- format = "ext4";
- mountpoint = "/";
- };
- }
- ];
- };
- };
- };
-}
-