summaryrefslogtreecommitdiffstats
path: root/lass/1systems/coaxmetal/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/coaxmetal/source.nix')
-rw-r--r--lass/1systems/coaxmetal/source.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/lass/1systems/coaxmetal/source.nix b/lass/1systems/coaxmetal/source.nix
deleted file mode 100644
index abbf26c7..00000000
--- a/lass/1systems/coaxmetal/source.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ lib, pkgs, test, ... }: let
- npkgs = lib.importJSON ../../../krebs/nixpkgs-unstable.json;
-in {
- nixpkgs = (if test then lib.mkForce ({ derivation = let
- rev = npkgs.rev;
- sha256 = npkgs.sha256;
- in ''
- with import (builtins.fetchTarball {
- url = "https://github.com/nixos/nixpkgs/archive/${rev}.tar.gz";
- sha256 = "${sha256}";
- }) {};
- pkgs.fetchFromGitHub {
- owner = "nixos";
- repo = "nixpkgs";
- rev = "${rev}";
- sha256 = "${sha256}";
- }
- ''; }) else {
- git.ref = lib.mkForce npkgs.rev;
- });
-}