summaryrefslogtreecommitdiffstats
path: root/lass/1systems/blue/source.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lass/1systems/blue/source.nix')
-rw-r--r--lass/1systems/blue/source.nix17
1 files changed, 0 insertions, 17 deletions
diff --git a/lass/1systems/blue/source.nix b/lass/1systems/blue/source.nix
deleted file mode 100644
index 0b2bf5f5..00000000
--- a/lass/1systems/blue/source.nix
+++ /dev/null
@@ -1,17 +0,0 @@
-{ lib, pkgs, test, ... }:
-if test then {} else {
- nixpkgs = lib.mkIf (! test) (lib.mkForce {
- file = {
- path = toString (pkgs.fetchFromGitHub {
- owner = "nixos";
- repo = "nixpkgs";
- rev = (lib.importJSON ../../../krebs/nixpkgs.json).rev;
- sha256 = (lib.importJSON ../../../krebs/nixpkgs.json).sha256;
- });
- useChecksum = true;
- };
- });
- nixpkgs-unstable = lib.mkForce {
- file.path = "/var/empty";
- };
-}