summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/haskell/X11-aeson.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/5pkgs/haskell/X11-aeson.nix')
-rw-r--r--krebs/5pkgs/haskell/X11-aeson.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/haskell/X11-aeson.nix b/krebs/5pkgs/haskell/X11-aeson.nix
index 7db6c28a..103d87fa 100644
--- a/krebs/5pkgs/haskell/X11-aeson.nix
+++ b/krebs/5pkgs/haskell/X11-aeson.nix
@@ -1,4 +1,4 @@
-{ mkDerivation, aeson, base, fetchgit, stdenv, X11 }:
+{ mkDerivation, aeson, base, fetchgit, lib, X11 }:
mkDerivation {
pname = "X11-aeson";
version = "1.0.0";
@@ -9,5 +9,5 @@ mkDerivation {
fetchSubmodules = true;
};
libraryHaskellDepends = [ aeson base X11 ];
- license = stdenv.lib.licenses.mit;
+ license = lib.licenses.mit;
}