summaryrefslogtreecommitdiffstats
path: root/krebs/4lib/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/4lib/shell.nix')
-rw-r--r--krebs/4lib/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/krebs/4lib/shell.nix b/krebs/4lib/shell.nix
index 2a6da5c1..5910adac 100644
--- a/krebs/4lib/shell.nix
+++ b/krebs/4lib/shell.nix
@@ -6,7 +6,7 @@ with lib;
rec {
escape =
let
- isSafeChar = c: match "[-./0-9_a-zA-Z]" c != null;
+ isSafeChar = c: match "[-+./0-9:=A-Z_a-z]" c != null;
in
stringAsChars (c:
if isSafeChar c then c