summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/external/mic92.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/3modules/external/mic92.nix')
-rw-r--r--krebs/3modules/external/mic92.nix23
1 files changed, 23 insertions, 0 deletions
diff --git a/krebs/3modules/external/mic92.nix b/krebs/3modules/external/mic92.nix
index 5a766664..39d73833 100644
--- a/krebs/3modules/external/mic92.nix
+++ b/krebs/3modules/external/mic92.nix
@@ -485,5 +485,28 @@ in {
};
};
};
+ doctor = {
+ owner = config.krebs.users.mic92;
+ nets = rec {
+ retiolum = {
+ addrs = [
+ config.krebs.hosts.doctor.nets.retiolum.ip4.addr
+ config.krebs.hosts.doctor.nets.retiolum.ip6.addr
+ ];
+ ip4.addr = "10.243.29.186";
+ aliases = [ "doctor.r" ];
+ tinc.pubkey = ''
+ -----BEGIN RSA PUBLIC KEY-----
+ MIIBCgKCAQEAx0zdjPX9C0fBQR+8kdlsBTuMr4KxWhqw4ARqW02oSGKJxY+D57oO
+ ORVfjBhrvIiZJfXaY0M+/n+M4Bvt4r5ol3N1NxkT7vc0bAbz9Kk/0M8dlspNoSO9
+ WW+mITVfxg/DgzDegjj4TOrsWC1jBjo4PVrvA+PnxZC4VucnqZZ55JHWAk/mPtzs
+ PUc3mkn3e9pwwrJMQRy7qg9fbatljHCb/fJoDk6DiQP4ZRE/pCf4OYCx7huHibsd
+ EMp7y5QJySmKwJ/XsS6yiHeYXLFwWvfReja/IRFL4RiDSW+6ES4PTEXxoLVDpqgv
+ KF44qim4UBabCMTPVtZcU3Rr+ufBALKJCwIDAQAB
+ -----END RSA PUBLIC KEY-----
+ '';
+ };
+ };
+ };
};
}