summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/external/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/3modules/external/default.nix')
-rw-r--r--krebs/3modules/external/default.nix22
1 files changed, 22 insertions, 0 deletions
diff --git a/krebs/3modules/external/default.nix b/krebs/3modules/external/default.nix
index 62cdf854..082dfd80 100644
--- a/krebs/3modules/external/default.nix
+++ b/krebs/3modules/external/default.nix
@@ -134,6 +134,24 @@ in {
};
};
};
+ hasegateway = {
+ cores = 1;
+ owner = config.krebs.users.hase;
+ nets = {
+ #internet = {
+ # ip.addr = "37.24.200.174";
+ # aliases = [ "hasegateway.i" ];
+ #};
+ retiolum = {
+ ip4.addr = "10.243.226.216";
+ ip6.addr = "42:0:e644:9099:4f8:b9aa:3856:4e86";
+ aliases = [
+ "hasegateway.r"
+ ];
+ tinc.pubkey = tinc-for "hasegateway";
+ };
+ };
+ };
jongepad = {
owner = config.krebs.users.jonge;
nets = {
@@ -465,6 +483,10 @@ in {
mail = "shackspace.de@myvdr.de";
pubkey = ssh-for "ulrich";
};
+ hase = {
+ mail = "hase.christian92@gmail.com";
+ pubkey = ssh-for "hase";
+ };
"0x4A6F" = {
mail = "0x4a6f@shackspace.de";
pubkey = ssh-for "0x4A6F";