summaryrefslogtreecommitdiffstats
path: root/krebs/3modules/announce-activation.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/3modules/announce-activation.nix')
-rw-r--r--krebs/3modules/announce-activation.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/3modules/announce-activation.nix b/krebs/3modules/announce-activation.nix
index 5a3a788c..73704ae2 100644
--- a/krebs/3modules/announce-activation.nix
+++ b/krebs/3modules/announce-activation.nix
@@ -35,7 +35,7 @@ in {
irc = {
# TODO rename channel to target?
channel = mkOption {
- default = "#retiolum";
+ default = "#krebs";
type = types.str; # TODO types.irc-channel
};
nick = mkOption {
@@ -47,7 +47,7 @@ in {
type = types.int;
};
server = mkOption {
- default = "ni.r";
+ default = "irc.r";
type = types.hostname;
};
};