summaryrefslogtreecommitdiffstats
path: root/krebs/2configs/shack/influx.nix
diff options
context:
space:
mode:
Diffstat (limited to 'krebs/2configs/shack/influx.nix')
-rw-r--r--krebs/2configs/shack/influx.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/krebs/2configs/shack/influx.nix b/krebs/2configs/shack/influx.nix
index 599416c9..91b4fa9b 100644
--- a/krebs/2configs/shack/influx.nix
+++ b/krebs/2configs/shack/influx.nix
@@ -1,3 +1,4 @@
+# hostname: influx.shack
let
port = 8086;
in
@@ -11,7 +12,7 @@ in
services.influxdb = {
enable = true;
extraConfig = {
- bind-address = ":${toString port}";
+ http.bind-address = "0.0.0.0:${toString port}";
http.log-enabled = false;
};
};