summaryrefslogtreecommitdiffstats
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/default.nix b/default.nix
index f88acd28..11bae7d9 100644
--- a/default.nix
+++ b/default.nix
@@ -19,7 +19,7 @@
, current-user-name ? builtins.getEnv "LOGNAME"
}@current:
-let out = {
+let stockholm = {
# The generated scripts to deploy (or infest) systems can be found in the
# `krebs` attribute. There's also an init script, but it's in its early
# stages, not well integrated and mostly useless at the moment. :)
@@ -47,7 +47,7 @@ let out = {
inherit (eval {}) pkgs;
};
- krebs = import ./krebs (current // { stockholm = out; });
+ krebs = import ./krebs (current // { inherit stockholm; });
inherit (krebs) lib;
# Path resolvers for common and individual files.
@@ -109,4 +109,4 @@ let out = {
system = config.system.build.toplevel;
};
-in out
+in stockholm