summaryrefslogtreecommitdiffstats
path: root/tv/2configs/backup.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2022-01-06 13:52:10 +0100
committerlassulus <lassulus@lassul.us>2022-01-06 13:52:10 +0100
commitc5e8c95f684f6c7588bc3bca3a6307dcb4658c1c (patch)
tree365c5ebf26a9f8b515abe413bed0b130d3572497 /tv/2configs/backup.nix
parentdeda4c978956e39c3b6345e5ef5604b2bc020e00 (diff)
parent63e76e4218339c87d8df5fd1712a5be0e17a33cd (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'tv/2configs/backup.nix')
-rw-r--r--tv/2configs/backup.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/tv/2configs/backup.nix b/tv/2configs/backup.nix
index b8dec8da..a5e0cf4c 100644
--- a/tv/2configs/backup.nix
+++ b/tv/2configs/backup.nix
@@ -10,6 +10,24 @@ with import <stockholm/lib>;
yearly = { format = "%Y"; };
};
}) {
+ bu-home-wu = {
+ method = "push";
+ src = { host = config.krebs.hosts.bu; path = "/home"; };
+ dst = { host = config.krebs.hosts.wu; path = "/bku/bu-home"; };
+ startAt = "05:15";
+ };
+ bu-home-xu = {
+ method = "push";
+ src = { host = config.krebs.hosts.bu; path = "/home"; };
+ dst = { host = config.krebs.hosts.xu; path = "/bku/bu-home"; };
+ startAt = "05:20";
+ };
+ bu-home-zu = {
+ method = "push";
+ src = { host = config.krebs.hosts.bu; path = "/home"; };
+ dst = { host = config.krebs.hosts.zu; path = "/bku/bu-home"; };
+ startAt = "05:25";
+ };
nomic-home-xu = {
method = "push";
src = { host = config.krebs.hosts.nomic; path = "/home"; };
@@ -40,6 +58,12 @@ with import <stockholm/lib>;
dst = { host = config.krebs.hosts.zu; path = "/bku/wu-home"; };
startAt = "05:20";
};
+ xu-home-bu = {
+ method = "push";
+ src = { host = config.krebs.hosts.xu; path = "/home"; };
+ dst = { host = config.krebs.hosts.bu; path = "/bku/xu-home"; };
+ startAt = "04:50";
+ };
xu-home-nomic = {
method = "push";
src = { host = config.krebs.hosts.xu; path = "/home"; };